انجمن ویکی قلم‌های فارسی
ورود / عضویت

درخواست کمک برای تنظیم آی پی

بحث‌های کلی درمورد سیستم عامل مکینتاش (OS X)

درخواست کمک برای تنظیم آی پی

پستتوسط salehara » 17 فوریه 2007, 18:40

رفقا سلام
این آی اس پی من (www.shatel.ir) برای یک روز اینترنتش قطع بود ، بعد از اینکه اینترنت برگشت مجبورم کردند که مودم رو ریست کنم و آی پی ها بهم خورد .
خلاصه الان روی دسک تاپ خودم که ویندوز هست و همچنین پی سی خواهرم و همچنین ویندوز مک بوک نازنین که با بوت کمپ اینستال کردمش همگی با آی پی های جدید درست به اینترنت وصل هستند، از طریق هاب البته. ولی این مک او اس به هیچ صراطی مستقیم نیست!
من واقعا یادم نمیاد 6 ماه قبل که مک رو خریدم چطور برای اولین بار به نت وصلش کردم ولی اصلا به خاطر ندارم که آی پی تنظیم کرده باشم همچنین روی ویندوزش که تا دیروز هر دو به نت وصل می شدند اما امروز هر کاری می کنم قادر به تنظیم آی پی مک نیستم.

از طریق
network setup assistant
سعی می کنم،
IP address که مشابه ویندوز هست
همینطور Subnet mask

آیا بجای router address باید همان default gateway رو بنویسم؟

DNS hosts همان DNS server address هست؟

می نویسم ولی جواب نمی دهد.

شرمنده من تو شبکه دیگه حقیقتا گیجم!
لامذهب تو این ویندوز هم آدم فکر می کنه همه چیز روز با میخ چسبوندن به مانیتوز! اونور با یک موس جابجا کردن پرواز می کرد آدم!
salehara
 
پست‌ها : 187
تاریخ عضویت: 06 اکتبر 2006, 03:21

پستتوسط saeidk » 17 فوریه 2007, 19:22

اگر شبکه شما DHCP نیست باید IP کامپیوتری که به مودم adsl وصل است رو در Router Address بنویسید و مقادیر DNS host رو در DNS server address من که چند ماه از پارس آنلاین adsl دارم و هیچ وقت هم قطع نشده و فقط بعضی مواقع سرعتش کم می‌شه و با این روش یک مک و چند پی‌سی به اینترنت وصل می‌شوند.
نماد کاربر
saeidk
 
پست‌ها : 1069
تاریخ عضویت: 17 دسامبر 2005, 19:20
محل سکونت: ایران-تهران

پستتوسط Behnam » 17 فوریه 2007, 19:27

من هم اصلاً در این قضایا چیزی نمی‌دانم ولی احتمالاً تو هیچ چیزی نباید بنویسی و خود OS X آدرس‌ها را پیدا می‌کند. شاید کافی باشد که سیم کابل یا تلفن را از مک بیرون بیاوری و آن را بوت کنی و میل و سفری را راه بیندازی و وقتی می‌گوید ارتباط اینترنت نداری، سیم را دوباره وصل کنی.
اگر این کلک کارگر نشد، در قسمت help مک تایپ کن internet setup که البته نمی‌تواند مطالب آنلاین را برایت پیدا کند ولی شاید به اندازهٔ کافی در خود هارد دیسک اطلاعات داشته باشد که راهنمائیت کند.
نماد کاربر
Behnam
 
پست‌ها : 3531
تاریخ عضویت: 27 مه 2004, 04:44
محل سکونت: کانادا

پستتوسط anappleaday » 17 فوریه 2007, 20:09

با سلام .
من كه تا به حال هیچ تنظیمی برای وصل شدن به اینترنت روی مك انجام نداده ام
و به طور خودكار توسط مك انجام شده.
شما سیم های LAN رو چك بكنین چون خیلی وقتها مشكلهای از این دسته هم وجود
دارند كه ادم متوجه نمیشه. و در ضمن در كنترك پنل ... نت ورك از Network Diagnostics
كمك بگیرید به احتمال خیلی زیا د باید بتونه كه مشكلتون رو برطرف كنه.
و یا اینكه باز در همون پنل نت ورك یه علامت سوال توی یه دایره صورتی رنگ هست كه
با كلیك بر روی اون هم می پرید به Help اپلی درون خود مك.
an apple a day
____________
Mac Book Intel Core 2 Duo 2GHZ, LION
Mac mini G4 1.42 GHZ, Leopard,
Mac G4 Graphite 350MHZ, Tiger
ADSL
iPod Touch 4th gen. 64GB
iPad 16GB
نماد کاربر
anappleaday
 
پست‌ها : 104
تاریخ عضویت: 13 سپتامبر 2005, 18:32

پستتوسط GK » 17 فوریه 2007, 23:04

صالح‌آرا
به گمان من مشکل «تقسیم» اینترنت است مابین دو پلات فرم مختلف. درواقع ویندوز از مک خوشش نمی‌آید و دوست ندارد اینترنت را با این پلات فرم تقسیم کند. چاره‌اش اینکه :
- تمام پی سی ها را ببندید (کافی ست کابل اینترنت را در بیاورید) کابل ehternet را به مک وصل کنید. اول مودم و بعد مک را روشن و خاموش کنید. اگر اینترنت راه افتاد، که حتماً باید راه بیافتد، بروید حالا :
- در قسمت تنظیمات مودم-روتر خود، بخش shared اینترنت را فعال کنید.
همانطور که دوستان گفتند، مک هیچ نیازی به تنظیمات برای اینترنت ندارد. به این سیستم می گویند zero configuration
چندین سال بعد از مک، ویستا آن را جدیداً «اختراع» کرده است :lol:
روز و روزگارتان ‌خوش
ق.خ
iMac Intel 2.66GHz, Osx 10.7.3
GK
مدیر بازنشسته
 
پست‌ها : 954
تاریخ عضویت: 27 آوریل 2006, 14:55
محل سکونت: فرانسه

پستتوسط iSam » 17 فوریه 2007, 23:35

منم با قلی موافقم . اگر اینطور هم نشه , پس من هم که کار و رشته ام همینه باید برم ز بچرونم :lol: . ازش شوخی بگذریم , یه نگاهی هم به system managemant در ویندوز بنداز , شاید network غیر فعال شده .
 iMac 27
 iPhone 7 Plus
 Think Different
نماد کاربر
iSam
 
پست‌ها : 1919
تاریخ عضویت: 09 ژوئن 2006, 00:51
محل سکونت: Austria

پستتوسط Ali.Rastegar » 18 فوریه 2007, 00:41

این موضوع DHCP را هم از System Prefernces>Network>Ethernet>TCP/IP چک کنید. البته شاید به جای Ethernet عبارت دیگری به عنوان مودم شما باشد.
موفق باشید
نماد کاربر
Ali.Rastegar
Site Admin
 
پست‌ها : 2861
تاریخ عضویت: 26 مه 2004, 12:45

پستتوسط salehara » 18 فوریه 2007, 11:43

ممنون از همگی سعید، anappleaday، قلی، بهنام سامان و علی ، واقعا لطف کردید ولی گویا این مک بوک لج باز تر از این حرفاست! برای کار به این سادگی بازی در میاره. همونطور که گفتم دفعه قبل اصلا تنظیمی انجام ندادم ولی این بار تمام راه ها رو رفتم آخرین پیامش در آخرین تلاش این بود:
the connection was terminated by the communication device . please verify your setting and try again
باور کنین چندین بار وریفای(!) کردم. سر در نمی آرم جریان چیه
salehara
 
پست‌ها : 187
تاریخ عضویت: 06 اکتبر 2006, 03:21

پستتوسط dimah » 18 فوریه 2007, 13:14

سلام دوستان

آقا صالح من سه تا سوال می کنم شما به من جواب بدید تا بتونم راهنمایی تون کنم .

سوال اول : شما بعد از اینکه مودو رو reset کردید دوباره تنظیمات مودو رو انجام دادید یا خیر ؟

دوم اینکه تنظیمات مودم ADSL شما به چه صورت است IP رو به صورت DHCP ( اتوماتیک ) به دستگاه میده یا شما باید به صورت دستی وارد کنید ( تو ویندوز )

سوم اینکه مودم شما به یک سوئیچ وصل شده و بقیه دستگاهها هم به همون سوئیچ وصل شده اند یا اینکه ....

من منتظر جواب شما هستم
با تشکر
dimah
 
پست‌ها : 5
تاریخ عضویت: 18 فوریه 2007, 13:05

پستتوسط salehara » 18 فوریه 2007, 14:36

سلام
خیلی ممنون دوست من از کمکت،
و اما پاسخ سوالات:
1. بله دوباره تنظیم کردم البته با کمک پشتیبانی ISP اول این مورد تیک داشت:
Select the check box below to enable DSL Auto-connect process.
DSL Auto-connect

ولی الان گفتند تیکش رو ورداشتم و از طریق PPP over Ethernet (PPPoE) تنظیمات رو جلو بردیم.

2. نه IP رو من دستی برای همه ویندوز ها وارد کردم

3. بله مودم رو به یک هاب سوئیچ وصل کردم و از هاب به 2 پی سی و یک لاین به مک بوک داده ام که خب البته کم پیش میاد که همگی کار کنند معمولا فقط یکی از این 3 تا سابقا مشغول بود.

باز هم ممنون از راهنماییتون

پ ن: راستی تبریک بابت عضویت در ایرماگ، خوش آمدید. ;-)
salehara
 
پست‌ها : 187
تاریخ عضویت: 06 اکتبر 2006, 03:21

پستتوسط dimah » 18 فوریه 2007, 15:50

دوباره سلام .

خوب حالا می ریم سراغ مرحله بعد

اگه اشتباه نکنم Ip مودم شما باید 192.168.1.1 باشه ( در بیشتر مودم ها همین ip هست)
خوب شما باشد توی قسمت network و قسمت ip یک عددی که هم range با ip شما باشه وارد کنید مثلا 192.168.1.12 و در قسمت subnet عدد 255.255.255.0 رو وارد کنید
در قسمت router هم باید ip مودم رو ( همون 192.168.1.1) وارد کنید و در قسمت dns servers باز هم ip مودم رو باید وارد کنید .

خب حالا شما باید در حالت عادی اینترنت رو داشته باشید .


حالا اگر دوباره کار نکرد مرحله زیر رو دنبال کنید

از پوشه utilities نرم افزار network utility رو اجرا کن و بعد در قسمت ping آدرس ip مودم رو و همینطور ip بقیه دستگاهها رو تو قسمت آدرس بزنید و ping کنید اگر از همه ip ها reply گرفتی پس نشون میده همه چیز از نظر تنظیمات درست است .

مرحله بعدی این است که باید در system preferences قسمت network باید tab مربوط به proxy رو چک کنید اگر باز هم مشکل باقی موند یک تست دیگه هم بکن اون هم اینکه یک user جدید تعریف کن و تنظیمات رو اونجا امتحان کن .


ببینم چه کار می کنی .

به امید موفقیت .
dimah
 
پست‌ها : 5
تاریخ عضویت: 18 فوریه 2007, 13:05

پستتوسط salehara » 18 فوریه 2007, 21:03

dimah جان دمت گرم!
همه چیز حل شد. واقعا ممنونت شدم ایشلا بتونم جبران کنم :-)
جریان از این قرار بود که من در router و DNS servers بجای IP مودم default gateway و DNS hosts رو می نوشتم که فرق داشتند.
واقعا لطف کردی.
لدتی داره بعد از 3 روز با سافاری چرخیدن در جنگل اینترنت!
ممنون
salehara
 
پست‌ها : 187
تاریخ عضویت: 06 اکتبر 2006, 03:21

پستتوسط Behnam » 18 فوریه 2007, 21:12

حالا اگر بشود که تجربیات صالح و دانش dimah را روی هم گذاشت و راهنمائی قابل مصرف عموم نوشت و در ویکی گذاشت که خیلی عالی می‌شود. یا دست‌کم صالح جان یک کتاب خاطرات بنویس تحت عنوان سفری سه روزه بدون سفری!
نماد کاربر
Behnam
 
پست‌ها : 3531
تاریخ عضویت: 27 مه 2004, 04:44
محل سکونت: کانادا

پستتوسط salehara » 18 فوریه 2007, 21:34

حتما روش کار خواهم کرد بهنام جان! عنوانش که معرکست!
راستی الان که آنلاین هستی یک راهنماییم هم بکن لطفا همونطور که قبلا هم در این دو جا نوشته بودم برای iPod قدیمیم مشکل پیش اومده بود
http://irmug.com/portal/index.php?name= ... ight=#4584
http://irmug.com/portal/index.php?name= ... ight=#4849
الان هم ال سی دیش ترک داره و کار نمی کنه و هم هاردش مشکل داره و کامپیوتر رو نمی شناسه من در حدود ۵ روز دیگه دارم می رم دبی آیا به نظر شما مقرون به صرفه هست که اونجا به "ابل استور" بدم برای تعمیر؟ چون اینجا تو تهران که نتونستن تعمیرش کنند. البته الان یه آی پاد نسل ۵.۵ دارم قبلیه ۵ بود که مثلا بدمش به خواهر ۱۳ سالم
salehara
 
پست‌ها : 187
تاریخ عضویت: 06 اکتبر 2006, 03:21

پستتوسط Behnam » 18 فوریه 2007, 21:47

راستش صالح جان نمی‌دونم چی‌بگم. می‌ترسم آفتابه خرج لحیم بشه. حالا برو دُبِی هزینهٔ تعمیر رو برآورد کن، اگر مقرون به صرفه بود، چرا که نه. البته اگر تهران نتونستند که درستش کنند احتمالاً بدین معناست که اگر «اپل استور» دُبِی اگر تعمیر هم بکنه شاید آفتابه خرج لحیم بشه. حالا بردن و نشون دادنش که ضرر نداره.
نماد کاربر
Behnam
 
پست‌ها : 3531
تاریخ عضویت: 27 مه 2004, 04:44
محل سکونت: کانادا



بازگشت به سیستم عامل مک


کاربران حاضر در این انجمن: بدون کاربران آنلاین و 3 مهمان